FI SV

En ny version av mPollux DigiSign Client -kortläsarprogrammet publicerad

5.11.2018 15.39
Pressmeddelande

Befolkningsregistercentralen har publicerat en ny version (4.0.18) av kortläsarprogrammet mPollux DigiSign Client. Det är av följande skäl mycket viktigt att uppdatera till den nya versionen:

  • Under 2019 tas i bruk ett nytt chip i organisationskorten, som för att fungera kräver den nya 4.0.18-versionen eller senare.
  • I slutet av år 2018 utförs i Vartti och WebVartti en säkerhetsuppdatering efter vilken de gamla 3.x-versionerna slutar fungera. Detta gäller i huvudsak registrerarens arbetsstation, men påverkar även förnyande av social- och hälsovården certifikatkort i självbetjäningsportalen WebVartti.
  • Den nya versionen hämtar med sig förbättringar i datasäkerheten.

Ladda ned den senaste versionen 

Windows
Ladda ned Windows exe-version (4.0.18) Vanligt EXE-paket för 32bit och 64bit för Windows-versioner

Linux
Ladda ned Linux-version (4.0.18, Ubuntu 16.04.3 64-bit -version)

Mac
Ladda ned Mac-version (4.0.18, 10.14 med tokend)

Tilläggsinformation:
[email protected]
Befolkningsregistercentralens nätsidor