FI SV

Förhandsmeddelande: Uppdatera kortläsarprogrammet DigiSign Client till nyaste versionen

20.8.2018 9.33 | Publicerad på svenska 27.8.2018 kl. 16.39
Pressmeddelande

Befolkningsregistercentralen publicerar under hösten 2018 en ny version av kortläsarprogrammet mPollux DigiSign Client. Enligt vår utredning använder flera av våra kunder fortfarande gamla versioner (3.x) av programmet.

Det är av följande skäl mycket viktigt att uppdatera till den nya versionen 4.0.18 som publiceras under hösten:

  • Från och med december 2018 används ett nytt chip i organisationskorten, som för att fungera kräver den nya versionen av kortläsarprogrammet som publiceras i höst.

  • I slutet av år 2018 utförs i Vartti och WebVartti en säkerhetsuppdatering efter vilken de gamla 3.x-versionerna slutar fungera. Detta gäller i huvudsak registrerarens arbetsstation, men påverkar även förnyande av certifikatkort i självbetjäningsportalen WebVartti.

  • Den nya versionen hämtar med sig förbättringar i datasäkerheten.

Tilläggsinformation:

[email protected]

Befolkningsregistercentralens nätsidor