FI SV

mPollux DigiSign Client -kortinlukijaohjelmiston uusi versio on julkaistu

5.11.2018 15.39
Tiedote

Väestörekisterikeskus on julkaissut mPollux DigiSign Client -kortinlukijaohjelmiston version 4.0.18. Uuteen versioon päivittäminen on erittäin tärkeää näistä syistä:

  • Vuoden 2019 aikana organisaatiokorteissa otetaan käyttöön uusi siru, joka vaatii version 4.0.18 tai sitä uudemman toimiakseen.
  • Loppuvuonna 2018 toteutettavan Vartin ja WebVartin tietoturvapäivityksen myötä DigiSignin vanhat 3.x-versiot lakkaavat toimimasta. Tämä koskee ensi sijassa rekisteröijän työasemaa, mutta vaikuttaa myös sosiaali- ja terveydenhuollon ammattihenkilöiden varmennekorttien uusimiseen itsepalveluportaali WebVartissa.
  • Uusi versio tuo parannuksia tietoturvaan.

Lataa uusin versio

Windows
Lataa Windows exe-versio (4.0.18) Yhteinen EXE-paketti 32bit ja 64bit Windows-versioille.

Linux
Lataa Linux-versio (4.0.18, Ubuntu 16.04.3 64-bit -versio)

Mac
Lataa Mac-versio (4.0.18, 10.14 with tokend)

Lisätietoja:
varmennemyynti@vrk.fi
Väestörekisterikeskuksen verkkosivuilta